failed to load JNI dynamic library

hi, 

I installed Connect-IT version 9.8 and installed jre 9.0.4 and still every time I am opening Connect-IT i found the errors in the attached snapshot.

What I am missing here.

Regards,

Mahmoud