CAE 7.8 Apache Server certificate (ca-bundle.crt) update needed for SSL

I am trying to enable SSL in a CAE 7.8 Core-Satellite environment.  Everything as far as configuration through the Core and Satellite consoles seems to work, but the Configuration Server logs shows a complaint that the Apache Server being used has an expited certificate (ca-bundle.crt).

 

When I check the actual certificate file, it is indeed expired (as of 10.23.2011).  My question is: How do I get that certificate renewed or get a new one installed so that I can use SSL in my environment?  I can find nothing on managing the Apache Server certificate in any reference manuals.

 

Any assistance or insight is appreciated.

 

Regards,

Lyle Blosser