HPCA 8.1 Policy Server issue

Hi, everyone!

 

I just tried to setup the Policy Server for HPCA 8.1 by linking the LDAP to the policy server.  I am able to view the Computers in the Active Directory using the Management Console but I seem to be getting this error whenever I try to browse the computers and assign applications using the Policy Server.

 

Radia Server Pages
Request:
/ldap/browse.tsp
Error:
can't read "ldap::session(Anon,handle)": no such variable
while executing
"set handle $ldap::session(Anon,handle)"
invoked from within
"if { [info exists ldap::session($user,handle)] } {
set handle $ldap::session($user,handle)
} else {
syslog debug "Browse: usung d..."
("uplevel" body line 442)
invoked from within
"uplevel 1 \ set\ RSP_BEGIN_CODE\ 1\ \;\ ::tsp::write\ \{\}\;\n#\n#\ Copyright\ (c)\ 1997-1998\ Novadigm\ Inc.\n#\ Matt\ Newman\ <matt@novadigm.com>\n#..."
invoked from within
"::catch [list uplevel 1 $script] result"

 

Has anybody encountered this? What should I do? I've tried changing settings and reconfiguring the whole Configuration Server but I still get this error.