CAN'T CONNECT TO THE VIM SERVICE

Hello ,

i am trying to test some examples with HPoo and Virtualization Content Pack , i tryed to use the flow "Get All Virtual Machine" to list me all the virtual machines running on my Vsphere.

 but it always fall with this message; "can't connect to the VIM's service" , i didn't change anything in the flow. 

is there relation with the PORT, is there any port to Open between Vsphere and hpoo.?

thank you for your support.
RB

Parents
  • I have never used that one as it is a more generalized for multiple hypervisors. The description is currious by stating the port valid options are http or https, not sure what you would put in protocol.

    Try this one /Virtualization [1.8.0]/Library/Integrations/VMware/VMware Virtual Infrastructure and vSphere/Samples/Get List Of Powered On VMs

    for that port = 443 and protocol = https and unless you have locked down your vsphere or there are routing problems this should work by filling in your host (vsphere ip), username and password.

Reply
  • I have never used that one as it is a more generalized for multiple hypervisors. The description is currious by stating the port valid options are http or https, not sure what you would put in protocol.

    Try this one /Virtualization [1.8.0]/Library/Integrations/VMware/VMware Virtual Infrastructure and vSphere/Samples/Get List Of Powered On VMs

    for that port = 443 and protocol = https and unless you have locked down your vsphere or there are routing problems this should work by filling in your host (vsphere ip), username and password.

Children
No Data