(OO) Support Tip: REST Wizard "Unable to locate resources!" error

Customer is using Operations Orchestration REST Wizard for OO version 10.51 and receives an "Unable to locate resources!" error.  How to resolve?

In this environment, the customer is running Swagger 2.0.  The supported version of Swagger is 1.2 for OO version 10.51.  There are significant syntax configurations between versions 1.2 and 2.0.   The workaround is for the customer to write their own json that is compatible with Swagger 1.2. 

Enhancement request QCCR8C32261 Support Swagger 2.0 for Rest wizard was submitted and was fixed in OO version 10.70.

Please see the knowledge document at https://softwaresupport.hpe.com/km/KM03197964