Copy with oracle user

Hi ,

   First i need to "sudo to oracle" then I need to copy from one  linux server to another aix server uisng privatekey and passphrase.I tried  Remote copy .i can able to copy on other location but i need to copy inside /u01/app/oracle but i need sudo privilege to do that.

  •  

    Thank you for contacting Micro Focus Forum. 

    My name is Carlos Robles, I am from the OO/CSA team. 

    Regarding your question, I was wondering if you are able to bring more privileges to this path.

    Please let me know your comments,

    Carlos Robles

     

  • Hi,

    Have you tried creating this entire scenario with the shell wizard and then running the resulting flow? The rest wizard was designed specifically for more complex scenarios and will record your commands and generate the script accordingly.

     

    On the other hand is it an option to create passwordless ssh between the 2 servers? If your particular security settings would allow it this would simplify your scenario immensly.

    Since you need to use the oracle user why not connect from the flow with that specific user? 

    Hope this helps,

    Vlad

  • Hi,

    We were wondering if the information provided was helpful. Please let us know your comments.

    Best Regards,