[OO 10.50 Studio] Subversion Client error

Hello,

I installed a new OO Studio without any SCM configured and when it starts or when I try to save any flow I get this error:

I've tried reinstalling OO Studio and even tried installing OO Studio 10.60 to replace the 10.50 but even on a new installation of OO 10.60 I get this error.

Has anyone seen this behaviour?

 

Cheers

Tags: