OO 10.8 studio Degubber failing to initialize

Is there an option to tell studio how to load java.  Every time IE gets updated on a windows 10 environment studio's debugger keeps cycling.  Tried setting the local environment JRE PATH to make sure studio is loaded first but that not working.  the local connection never gets established and the debugger fails to load..

the only way to correct it is to remove studio and reinstall it nto the way you want to go.

  •  

     Thank you for contacting Micro Focus Forum. 

     My name is Carlos Robles, I am from the OO/CSA team. 

    Regarding your question, a workaround for this behaviour is to open Studio as Administrator. The following steps can help you to do it.

    1. Right click on Studio.

    2. Go to the "Compatibility" option.

    3. Select the option "Run this program as an administrator".

    4. Save the changes.

     

    I hope this information can be helpful for you.

    Best Regards,