Idea ID: 1670339

Add support for VMware vCloud 9.1 in the OO Cloud Content Pack

Status : Waiting for Votes
over 2 years ago

 

Dear team,

As we know the following:

- The supported versions for VMware vCloud are 1.0, 1.5, 5.1, 5.1.1 and 5.5.
- The supported API Versions are: 1.0, 1.5 and 5.1. If API version is greater than 5.1, it will go on 5.1 API version.
For vCloud 9.1 support, it is not available now.
*****************************
It means that the Cloud CP 2.5.2 supports for VMware vCloud versions 1.0, 1.5, 5.1, 5.1.1 and 5.5 (the latest VMware vCloud version is 5.5, NOT yet supports for VMware vCloud 9.1 ).
So could you kindly consider to add this content support please?

Many thanks!

Ninh

Tags: