Idea ID: 2692424

.NET Core support in Operations Orchestration

Status : Waiting for Votes
over 1 year ago

Operations Orchestration Software Requirements mention .NET Framework 4.5 or later is required.

https://docs.microfocus.com/itom/Operations_Orchestration:2019.07/SoftwareRequirements

There are OO users that don't have Microsoft Windows systems. It will be good to claim support for .NET Core as well in parallel with .NET Framework.