Idea ID: 1662156

OO virtualization content pack need to support vCenter 6.7

Status : Delivered
over 2 years ago

Current version of OO virtualization content pack supports vCenter 6.5.U1.

We currently use VCenter 6.1 but we are going to update it to 6.7 in the next months, so we need official support to vCenter 6.7 ASAP.

Do you already have in roadmap a new version of OO virtualization CP in order to support vCenter 6.7 ?

Regards

 

  • Hi Rimage,

    You can find the idea delivered in the latest OO Virtualization Content Pack.: https://marketplace.microfocus.com/itom/content/oo-virtualization-content 

    https://marketplace.microfocus.com/itom/id/16680 

    Good luck with the upgrade and continue to share your ideas!

    Best regards,

    Lucian Revnic