Idea ID: 1770787

Operations Orchestration support for TLS 1.3

Status : Delivered
over 2 years ago

The highest version of TLS supported by OO is 1.2 but TLS version 1.3 is already available.
Version 1.3 claims to be more secure and if customers are going to be migrating to this we should be ready to support it.

https://www.rfc-editor.org/info/rfc8446