Idea ID: 2690195

Python 3.x support in OO

Status : Delivered
over 1 year ago

OO and CloudSlang use Jython 2.7 that is based on Python 2 syntax on JVM.

As Python 2.x is out of support at the end of 2019 users are moving towards Python 3.x thus OO should support this Python version as well

https://pythonclock.org/