Idea ID: 2690165

Upgrade Maven version from 3.2.1

Status : Waiting for Votes
over 1 year ago

When building OO operations, OO requires Maven 3.2.1 that is 5 years old.

This version is old and hard to find to download

It will be good to have support for 3.6.x.

https://docs.microfocus.com/itom/Operations_Orchestration:2019.07/SystemRequirementsContent