problem.type value is not appearing

Hi,

In my environment SM 9.30 is there and I am facing the error -

"cannot find related information in problem.type using query: active=true and limited.given.level2#subcategory in $File and product.type#product.type in $File and problem.type#problem.type in $File"

This error is coming only in one incident for rest of the incidents values are appearing, attached is the screenshot of the error.

Kindly suggest what needs to be done.

 

Best Regards,

Abhijeet P

Parents
  • Hello,

    when you say that the problem appears only in that one incident can you clarify that this message does not appear for other incident which has all the same values in the fields (included in the link query) as a problem Incident has?

    I do mean that you should try to rebuilt the situation and to localize the problem to understand if it is problem with a current record or there is a trouble with link query\existing data combination which will populate that message in corresponding situation.

Reply
  • Hello,

    when you say that the problem appears only in that one incident can you clarify that this message does not appear for other incident which has all the same values in the fields (included in the link query) as a problem Incident has?

    I do mean that you should try to rebuilt the situation and to localize the problem to understand if it is problem with a current record or there is a trouble with link query\existing data combination which will populate that message in corresponding situation.

Children
No Data