after upgrading the rte version to 9.34 getting error related to DB

after upgrading the rte version to 9.34 getting error related to DB

29663( 48495) 10/17/2016 11:14:57 RTE E Error: SQL
code=920 message=ORA-00920: invalid relational operator
29663( 48495) 10/17/2016 11:14:57 RTE E SQL code=920
message=ORA-00920: invalid relational operator
(axces.apm,select.probsum)
29663( 48495) 10/17/2016 11:14:57 RTE E
API=OCIStmtExecute [in sqociSelectSome], Statement=SELECT
m1."NUMBER" FROM PROBSUMMARYM1 m1 WHERE ((:Y)) ORDER BY
m1."NUMBER" ASC

 

Connection to dbtype 'oracle' Oracle server 'UNIXSM' as user 'UNIXSM' successful
29088( 48701) 10/17/2016 11:02:11 RTE I Connected to Oracle Version 11.2.0.3.0
29088( 48701) 10/17/2016 11:02:11 RTE I Oracle Client version: 11.2.0.1.0
29088( 48701) 10/17/2016 11:02:11 RTE E Detected an unsupported version of Oracle Server.
29088( 48701) 10/17/2016 11:02:11 RTE E Please check Service Manager compatibility matrix and upgrade your Oracle software.

 

But my oracle version is 11.0.2 which is supported in rte 9.34 (checked in support matrix).

Please suggest resolution on urgent basis.