In the QBE list, the cursor position remains on first record.

The QBE listis resulitng corectly, but the cursor remains in the first record, though others record are selected. 

I tried to descending sort, but still the cursor remains on first record.

Any one faced such issue and have a solution?

  • Hi,

    Could you please specify which SM RTE/App version/build you are using exactly from scversion table ? Also, do you mean the record highlighted in qbe list is not displayed in the below half part assuming you have configured to see the record details at the bottom half of the page ?
    Does it happen for any qbe list or specific ones like interactions/incidents etc ?
    Have you tried different browsers/windows client ?

    I checked some qbe lists of interactions , schedule etc in 9.40 and it all works fine. 

    Thanks!

  • version is 9.30

    The issue is not with displaying. The lower half part is properly displaying but, it always displays the first record in the qbe list. We are unable to view other records.

    This issue started only after some configurations in the request module. not sure what created this issue. The production instance has no such issues. Attached the screen shot.

    By default the lower half is displaying the first record on search i.e. Q1201 as per the screen shot.  But on selecting Q1205, it is still displaying Q1202, instead of Q1205. The click on ocmq.qbe.g is not working.

    Any ideas?

  • Verified Answer

    In this display screen: the Next Button was made false, which caused the issue. 

    Closing this trhead. Issue is fixed now by making the condition to 'true'