web client compatibilty

i installer service manager 9.41 and the webclient sees to be compatible with he version Internet explorer 11.any way the customer inssist to use IE 8 ,is there any way i can do it in oder to make the HPS 9.41 compatible with IE8 

Tags:

  • To my knowledge, there is no way to accomplish what your customer is requesting. I recently had a similar situation and did extensive testing myself, on several .XX.XXX versions of IE8, without success.

    The compatibility is clearly stated in the Support Matrix for 9.41, so the customer should have been aware of what they were purchasing and been made aware of the challenges they could face in implementing this tool.

    There are options such as (1) the hyperlink into SM from their intranet page could open a FF/Chrome browser with the SM URL, but that still entails a push to every user workstation of that other browser (if they don't have it). If using such an option, I would not use Chrome, because of the NPAPI going away soon. Also (2), a redirect could probably be coded into the SM webtier to open in another browser, and this would be better than Option (1) because it would catch every user attempt, but it would still have the same difficulty on the push-to-users side.

    The best course of action is for the customer to update their enterprise-standard browser to one compatible with SM v9.41. I know that's a big deal for most large enterprises, but in this situation the bottom-line answer is SM v9.41 is not compatible with IE8.

  • Verified Answer

    Hi,

    The answer is no, and HPE change the support matrix due to Microsoft end of support IE 8. Check following link from Microsoft:

    https://www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support

    And according to Microsoft, there are potential risks of using older version of IE:

    • Security: Without critical browser security updates, your PC may become vulnerable to harmful viruses, spyware, and other malicious software which can steal or damage your business data and information.
    • Compliance: Businesses that are governed by regulatory obligations such as HIPAA should conduct due diligence to assess whether they are still able to satisfy compliance requirements using unsupported software.
    • Lack of Independent Software Vendor (ISV) Support: Many software vendors no longer support older versions of Internet Explorer. For example, Office 365 takes advantage of modern web standards and runs best with the latest browser.

    Upgrade your IE to the supported version is recommended.

    Thanks,

    Ling-Yan