SCSMTP not running automatically

Hello,

I have my email notifications firing but only when I have the scsmtp.exe filing running in the foreground, I have added this parameter in my sm.cfg file but somehow it doesn't start up automatically, can you please help me with the missing parameter.

My sm.cfg file looks as below:

sm -httpPort:13080 -httpsPort:13443
#
# Start a listener for Get-It, Connect-It, ODBC driver
#
#scenter -listener
#
# start a listener for SCAuto
#
# start background schedulers
#
sm system.start
sm -scautolistener:12690
scsmtp.exe
Parents Reply Children
No Data