LDAP server name changed

Team,

The LDAP server name has changed for SSO connectivity, when I changed the new LDAP server details in the application-context.xml file it not connecting to using the SSO urls. Please let me know where I am missing on the configuration. 

<property name="ldapBindDn">
<value>CN=GLB-IDM-HP-SM-Test,OU=OptimalIDM,OU=Groups,DC=abb,DC=com</value>
<!--<value>CN=DE-DEABB-IS-HP-SM,OU=ServiceAccounts,O=Internal,O=ABB,O=internet</value>-->
</property>
<property name="ldapBindPassword">
<value>#KRwpz6F- v&U08(/</value>
<!--<value>kwPe&kKck/3V&apos;[-37jdcS</value>-->
</property>
<property name="ldapBaseDn">
<value>DC=abb,DC=com</value>
<!--<value>OU=People,O=Internal,O=ABB,O=internet</value>-->
</property>
<property name="ldapServerURL">
<value>ldap://visapp.abb.com:51636</value>
<!-- <value>ldap://LDAP-MIIS-ADAM.de.abb.com:389</value>-->
</property>
</bean>

New folder (3).zip

Tags:

  • Hi pinky,

    I would like to figure out if the rootcause of the issue is LDAP itself or SSO, please go and test LDAP first with the following steps:

    • Add ldapdisable:1 in the sm.ini file
    • Try to login
    • If you are able to, LDAP is the rootcause of the problem
    • Add the ldapstats:1 parameter into the sm.ini file
    • Try to login to get the LDAP transactions in the log file

    if you noticed that the issue is not on LDAP, do the same for SSO, trying disabling SSO and testing. In that way we can see where the issue is.