Templates not populating the Area and Sub-Area fields...

Hello SM Community,

I just finished an upgrade from 9.41 classic to 9.52 hybrid. When I attempt to apply a template that has a value for Area and Sub-area the values do not get populated in the interaction. When I loaded the 9.50 out of the box data into a demo system I was able to reproduce the same error. See the steps below to reproduce:

(1) From the System Navigator go to Tailoring | Templates

(2) Perform a true search with Interactions selected in the drop down

(3) Highlight “System virus”

(4) Notice the values for Area and Sub-Area

Area: security

Sub-Area: virus alert

(5) Click “Refresh Fields”

(6) Notice after refresh there are no longer Area and Sub-Area values in the Caption column. 

Note: if you try to apply this template to an Interaction before clicking refresh fields the Area and Sub-Area values are still not populated on the Interaction

Is anyone aware of a workaround or fix for this issue?

 

Thanks in Advance,

 

StevenB