Migrating 9.33 to 9.50 issue with application version

Hello Expert!

When I am trying to upgrade service manager 9.33x to 9.50, I am getting attached error message.

  • Hi Tom,

    What's your exact upgrade path ?
    What source do you have ? SM9.3x with which PDCP applied ?
    What's the target you want to upgrade to ? SM9.50 Codeless or Hybrid?

    The Upgrade Guide lists on page 40 the Supported Upgrade paths (https://softwaresupport.hpe.com/km/KM02588594) .

    Supported from SM9.3x to SM9.50 is :
    Source: Process Designer Content Pack 9.30.3 (PDCP4) applied
    Target: SM9.50 Codeless

    Source: 9.3x system that has Process Designer Content Pack 9.30.2 (PDCP3) applied.
    Target: SM9.50 Hybrid

    Best regards,

    Heike