Disable SmartEmail approval comment

We have been using SmartEmail for approvals for a while and it works ok.

But the extra step to add a comment and send the reply is somewhat cumbersome and I whould like to disable it.

E.g. the approver receives the SmartEmail approval email ==> she clicks the Approve button in the email ==> the approval is sent back to SM automatically (no comment needed from the approver).

Maybe it´s just a configuration?