SharePoint to HPSM Connect-It feed using REST

I wasn't able to find a Connect-IT specific forum, so hopefully someone here can help. I'm trying to setup a feed between a SharePoint List and HPSM using the REST connector (we don't have a SharePoint connector). Using resources I found online, I took a guess at what the Atom feed URL and the XML schema URL should be. When I try to open the connector, I get the following error:

// Application: HP Connect-It scenario builder 9.20.011
// Executable: D:\Program Files (x86)\HP\Connect-It 9.20 en\bin\conitgui.ovl
// User: admin

2017/03/03 13:04:12.492 2 1 (0) schema_reference.4: Failed to read schema document 'http://<PATH TO SITE>/_vti_bin/owssvr.dll?Cmd=ExportList&List={<GUID>}', because 1) could not find the document; 2) the document could not be read; 3) the root element of the document is not <xsd:schema>.
2017/03/03 13:04:12.492 2 1 (0) Connection error.
2017/03/03 13:04:12.508 2 1 (0) Cannot load XML schema.
2017/03/03 13:04:12.508 3 1 (0) Cause by java.io.IOException: null
2017/03/03 13:04:12.523 1 1 (-53) Unable to open the 'SharePoint FTP (http://<PATH TO SITE>/_api/web/Lists/getbytitle('Tech Portfolio')/items)' connector.

<PATH TO SITE> and <GUID> are privacy placeholders for what's actually in my settings and not literal.

When I go to the Atom feed URL in a browser, it gives me what looks to be the SharePoint List in Atom form.  When I go to the XML schema URL, it gives me a owssvr.xml file that also looks the SharePoint List in XML form. Any ideas what I'm doing wrong?

Parents Reply Children
No Data