Hot Topic Analytics doesn't find records for any module (interactions, incidents, changes, problems)

Hi 

I'm trying to use the Hot Topic Analytics but in any module, always the system returns the same message:

Not record found.

 

 

  • Hi camadoa,

    Please confirm if you are using a copy of a production, QA or test system.

    Also if you are using this from an OOB system probably some configuration is missing. Please be sure you are properly following the documentation.

    If this is from a NON OOB system, be sure that you have one OOB system where it works fine and try to compare the configuration the issue might be there.

    Regards,

  • Hi Juan Diego

    Just right now I trying to get the functionallity with OOB system. Up to now I have not done any tailoring. This is OOB system  but it doesn´t  work.

  • Hi,

    In the out-of-box system, the "IDOLModuleConfiguration" script file is defined only for enabling Hot Topic Analytics for Incidents, Problems, and Interactions, but actually only INCIDENTS is actually enabled you need to enable for Problems and Interactions. For change it's tailoring you need to follow instructions using Help Server.

    Please confirm Smart Analytics is enabled in Service Manager

    To enable Smart Analytics in Service Manager and set up connections, follow these steps:

    1.From the System Navigator, click System Administration > Ongoing Maintenance > Smart Analytics > Configuration.

    2.Make sure that the Smart Analytics Server Enabled check box is selected to enable Smart Analytics.

    Tip: You can clear the selection if you want to disable the Smart Analytics feature or if you need to disconnect Service Manager from the Smart Analytics IDOL Server.

    3.Enter the address and port for the IDOL Server (standalone setup) or the IDOL Proxy Server (distributed setup), and then click Test Connection.

    4.Make sure that Image Server Enabled check box is selected to enable the Optical Character Recognition (OCR) feature for the Smart Ticket.

    Note: This OCR feature for Smart Ticket only functions when the Smart Analytics Server Enabled option is selected in step 2.

    5.Enter the address and port for the Image Server (standalone setup) or the Image Proxy Server (distributed setup), and then click Test Connection.

    6.Click Save.

    Is it Smart Analytics working fine?

  • I had this option the first time I executed the configuration option. Rigth now that check doesn't exist in the configuration option.

    I'm sending the attachment files with en an es forms. The only check in this form is about the OEM licence and it has the visible condition false

  • Hi camadoa,

    Please let me know what is your SM version. Also I think you can add to checkbox objects to the form that are missing. One input os enable and the other one is image.enable so the rest of the format will work fine. Now having the options enable please confirm it works for you and you can test connection.

    Regards,

  • Hi Juan Diego

    My RTE server is version is 9.41.0020 build

    RTE Client Version: 9.41.0020 Build Timestamp: 20150831060348

    The Application version We've  current.release.level SM 9.41 for 214 applications (application starts with idol I figure out the idol.open.search.result only).

    I can find the idol.create.problem.on.topicmap application but it is in SM 9.30 version.

    Finally I'm sending the screenshot with the idolserverinfo record how setup is.

    Kind regards

     

     

     

  • Verified Answer

    Hi camadoa,

    idol.create.problem.on.topicmap is version 9.30 that is fine.

    I think this issue requires a more deep troubleshoot, please open a support ticket. Probably a remote session is the best for this issue so we can confirm configuration and smart analytics working properly.

    Regards,