SmartEmail get stuck with error Character reference "&#x19" is an invalid XML character.)]:undefined

The SmartEmail integration has stopped processing all the emails from the inbox (we are use an O365 account and works with EWS protocol) but the SmartEmail integration, the processes SmartEmail4 & SmartEmail_Processor and the scheduled  processes SmartEmail4 & background SmartEmail processor still running correctly.

The only clue I could find was these following errors on SmartEmail-20200408.log

04/08/2020 16:57:43 13252( 38165) SMIS [ERROR][Error in MailReceiver.receiveMsgIdList. exception:Error calling method: getMsgIdList in class: com/hp/ov/sm/server/utility/htmlemail/MailReceiver Exception (microsoft.exchange.webservices.data.core.exception.service.remote.ServiceRequestException: The request failed. ParseError at [row,col]:[14,50]Message: Character reference "&#x19" is an invalid XML character.)]: undefined


04/08/2020 18:17:47 13252( 38164) SMIS [ERROR][Can not move the mail. Exception: ]: Error in MailReceiver.moveMessage. exception:Error calling method: moveMessage in class: com/hp/ov/sm/server/utility/htmlemail/MailReceiver Exception (microsoft.exchange.webservices.data.core.exception.service.remote.ServiceResponseException: The specified object was not found in the store., The process failed to get the correct properties.)


04/08/2020 18:17:53 13252( 38164) SMIS [ERROR][Can not move the mail. Exception: ]: Error in MailReceiver.moveMessage. exception:Error calling method: moveMessage in class: com/hp/ov/sm/server/utility/htmlemail/MailReceiver Exception (microsoft.exchange.webservices.data.core.exception.service.remote.ServiceResponseException: The specified object was not found in the store., The process failed to get the correct properties.)


04/08/2020 18:17:58 13252( 38164) SMIS [ERROR][Can not move the mail. Exception: ]: Error in MailReceiver.moveMessage. exception:Error calling method: moveMessage in class: com/hp/ov/sm/server/utility/htmlemail/MailReceiver Exception (microsoft.exchange.webservices.data.core.exception.service.remote.ServiceResponseException: The specified object was not found in the store., The process failed to get the correct properties.)

Any idea that how I can fix these errors?

I hope I have explained myself well.

Thank you.