This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

CMS ui not loading

CMS UI was working fine and all the sudden i am getting the following errors

07-Mar-2023 13:59:23.320 SEVERE [main] org.apache.tomcat.util.digester.Digester.<clinit> Unable to load property source[com.hp.ucmdb_browser.tomcat_config.CustomPropertyDecoder].

2023-03-07 14:00:12,461 ERROR [InitSchedulers] URLPinger - Error when pinging URL
javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: java.security.cert.CertPathBuilderException: Unable to find certificate chain.

My certs are not expired and have tried everything i can think of. Anyone come across this issue? No changes were made.

  • Suggested Answer

    What's the error you can see on UI?

    Where did you see the errors listed?

    Are you using embedded CMS UI? or standalone CMS UI?

    Have you checked startup.log and status page? Did uCMDB server service get started properly?

    Have you tried to restart CMS UI service?

    Jun Liu

    Micro Focus (now OpenText) Global Technical Support

    If you found this post useful, give it a “Like” or click on "Verify Answer" under the "More" button

  • We were able to get it fixed. There was a lot wrong with it but Keith was able to get it going again for me.