Failed to Deploy new Package in UCMDB

Hello,

 

I'm trying to create a new adapter.. I have modified the GDBA adapter has per the document and trying to deploy, But errors are throwing out when deploying that package from the Package Manager in UCMDB.  This is what I'm getting "Resource type is not Supported".. Can anyone let me know how to solve this.

 

Thanks in advance..

Parents
  • Please check mam.packaging log. It will give more info.

  • Hi Dima,

     

    I checked the mam.packaging log file.. I have got the below errors But not sure why I'm getting this.. Can you please let me know..

     

    INFO ] [qtp871646192-176] - C:\hp\UCMDB\UCMDBServer\bin\..\conf\factory_packages doesn't exist
    [ERROR] [qtp871646192-176] - Deployer for subsystem [Test] doesn't exist
    [ERROR] [qtp871646192-176] - <Customer <1, id name: Default Client>failed to initilize subsystem Test for package Test.zip
    [ERROR CODE- 10] appilog.common.system.types.packaging.PackageException: failed to initilize subsystem Test for package Test.zip

     

    Thanks,

Reply
  • Hi Dima,

     

    I checked the mam.packaging log file.. I have got the below errors But not sure why I'm getting this.. Can you please let me know..

     

    INFO ] [qtp871646192-176] - C:\hp\UCMDB\UCMDBServer\bin\..\conf\factory_packages doesn't exist
    [ERROR] [qtp871646192-176] - Deployer for subsystem [Test] doesn't exist
    [ERROR] [qtp871646192-176] - <Customer <1, id name: Default Client>failed to initilize subsystem Test for package Test.zip
    [ERROR CODE- 10] appilog.common.system.types.packaging.PackageException: failed to initilize subsystem Test for package Test.zip

     

    Thanks,

Children