<uCMDB Support Tip>need to install the 32 bit glibc rpm plus when installing agent on 64bit linux

Scenario

Attempting to install the Universal Discovery agent onto a 64 bit Linux 5.x or 6.x server causes errors due to package dependencies .

 

Workaround:

install the 32 bit glibc rpm plus all dependent packages prior to installing the UD agent.

Tags: