DDMA probe 10.0.1 failed to start

hi all,

 

i have ucmdb 10 with DDMA 10, i have upgraded this UCMDB to ucmdb 10.01 (after unistalling the DDMA probe), now the ucmdb is up and i have installed the DDMA probe v10.01 on the ucmdb, but it failed ot start with the below error in the  probe-error log.

 

<<<>>>

<2013-05-19 11:07:36,306> [FATAL] [WrapperSimpleAppMain] (MainProbeAgent.java:267) - Failed instantiate Probe Agent
java.lang.Exception: Error creating rmi registry
 at com.hp.ucmdb.discovery.probe.agents.common.BaseAgent.addRmiConnector(BaseAgent.java:256)
 at com.hp.ucmdb.discovery.probe.agents.common.BaseAgent.addAdaptorsAndConnectors(BaseAgent.java:240)
 at com.hp.ucmdb.discovery.probe.agents.probegw.MainProbeAgent.main(MainProbeAgent.java:261)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
 at java.lang.reflect.Method.invoke(Method.java:601)
 at org.tanukisoftware.wrapper.WrapperSimpleApp.run(WrapperSimpleApp.java:244)
 at java.lang.Thread.run(Thread.java:722)
Caused by: java.rmi.server.ExportException: Port already in use: 1742; nested exception is:
 java.net.BindException: Address already in use: JVM_Bind
 at sun.rmi.transport.tcp.TCPTransport.listen(TCPTransport.java:328)
 at sun.rmi.transport.tcp.TCPTransport.exportObject(TCPTransport.java:236)
 at sun.rmi.transport.tcp.TCPEndpoint.exportObject(TCPEndpoint.java:411)
 at sun.rmi.transport.LiveRef.exportObject(LiveRef.java:147)
 at sun.rmi.server.UnicastServerRef.exportObject(UnicastServerRef.java:207)
 at sun.rmi.registry.RegistryImpl.setup(RegistryImpl.java:122)
 at sun.rmi.registry.RegistryImpl.<init>(RegistryImpl.java:108)
 at java.rmi.registry.LocateRegistry.createRegistry(LocateRegistry.java:203)
 at com.hp.ucmdb.discovery.probe.agents.common.BaseAgent.addRmiConnector(BaseAgent.java:254)
 ... 8 more
Caused by: java.net.BindException: Address already in use: JVM_Bind
 at java.net.DualStackPlainSocketImpl.bind0(Native Method)
 at java.net.DualStackPlainSocketImpl.socketBind(DualStackPlainSocketImpl.java:96)
 at java.net.AbstractPlainSocketImpl.bind(AbstractPlainSocketImpl.java:376)
 at java.net.PlainSocketImpl.bind(PlainSocketImpl.java:175)
 at java.net.ServerSocket.bind(ServerSocket.java:376)
 at java.net.ServerSocket.<init>(ServerSocket.java:237)
 at java.net.ServerSocket.<init>(ServerSocket.java:128)
 at sun.rmi.transport.proxy.RMIDirectSocketFactory.createServerSocket(RMIDirectSocketFactory.java:45)
 at sun.rmi.transport.proxy.RMIMasterSocketFactory.createServerSocket(RMIMasterSocketFactory.java:349)
 at sun.rmi.transport.tcp.TCPEndpoint.newServerSocket(TCPEndpoint.java:667)
 at sun.rmi.transport.tcp.TCPTransport.listen(TCPTransport.java:317)
 ... 16 more
<2013-05-19 11:07:36,438> [ERROR] [Thread-9] (MainProbeAgent.java:77) - Failed to notify the server about being stopped

 

<<>>>

i tired to restart the whole system but nothing happened, then i unistalled the probe and installed again but hte problem still there.

 

any ideas?

 

thanks

M.