UCMDB 2019.05 and User Help

After installing UCMDB, I just noticed that Help points the docs.microfocus.com rather than to internal to the system.  Was this a planned or unplanned change?  Is it modifiable on the system.  Our UCMDB does not have internet access so the URL is not accessible and Help is of no help.
  • Bogdan,

    Your modifications changed the URL, but then pops-up with requiring credential, which it shouldn't, but worse is that it doesn't accept the credentials provided.  I have enabled TLS for login, so it shouldn't require a login and I also have enable LDAP.  Regardless of the login mechanism, it doesn't like the credentials.  The login configuration for local user, takes my credentials, but when I then provide the same credentials as I just logged in with, it rejects the login.

    UCMDB broke the help in 10.3X.  I can still get to help with PKI/TLS login on 10.22, without being prompted for user/password.  In 10.33, I get prompted, but the login takes.  In 2019.05 (11.XX), I am prompted, but credentials are not taken (whether logged as an internal user or PKI/TLS where no login is needed.

    I even tried to use UISysadmin, admin and sysadmin users don't work.  The pop-up is Windows Security.  The message is "The server <my UCMDB server> is asking for your user name and password.  The server reports that it is User Realm.

    Mel