Unable to to login the UCMDB server after Configuration Manger installation

Hi experts,

 

I installed, configured and successfully logged in to UCMDB Server.

 

I accessed it via localhost:8080, all worked fine

 

only the link of Configuration Manager was disabled because it was not installed.

 

But when I installed Configuration Manager than I am not able to login UCMDB server with same credentials which was I using before.

 

and also I am not able to connect with the Configuration Manager

 

Can anybody help me to know  that what could be the issue and also the default user name and password of configuration manager.

 

 

 

Parents Reply
  • Hello Dima,
    I had the same problem.
    I've tried using the FQDN entered manually in the URL, arriving to the login form, I enter the credentials, but the login page is reloaded and I do not get certified without showing any error.
    I would answer that the URL without specifying the FQDN manually .... and be able to authenticate into the application as it apparently seems to be no problem.

    Anyone have any ideas on this?

Children
  • Hi, Enter FQDN instead of ip If only UCMDB is installed this problem do not occur, however, as soon as CM is installed this issue would come up. I went to JMX - Console LW-SSO Configuration Set LW-SSO for UI enabling False and Invoke. Should give FQDN instead of IP while installing at hostname field and should use FQDN in web browser for login Regards, Prasad
  • Hi Prasad,
    thank you very much for your answer.
    I disabled it too, via the JMX console, the single sign-on.
    However, I wonder what happens at this point with the Configuration Manager.
    It 's still usable?
    I should start by saying that, despite the configurations are correct, the CM responds with an error of Apache in the URL. For this problem I opened a ticket with HP.

    Take this opportunity to ask you a general question about using the CM.
    And 'need to have it installed with UCMDB?
    Without it, what happens?

    Thanks again for the help,
    Simonetta