(UCMDB Support Tip) - .net Framework version needed for PowerShell discovery

In Discovery and Integration Content Guide - Supported Content, one can read that to run Powershell discovery, .net Framework 3.5 needs to be installed.

However, this .net Framework version is not secure. Is it really mandatory to have it ?

Answer:

No, it is not necessary to have this outdated version of .net Framework installed. The documentation is not up to date, and will be updated soon.

To run Powershell discovery jobs, one can use the most up to date version of .new Framework (as of now, 4.7.1)

Tags: