Probe not turning up in UCMDB Server

I have installed the probe on a server and the services run okay. However the probe is not turning up in the list of probes that the UCMDB can see in "Data Flow Setup"

 

The UCMDB version is 10.2 but the probe is version 9.2 I was ging to allow the UCMDB to update it once connected. 

 

How can I see if the probe is actually contavcting the UCMDB server?

 

 

Regards

Stephen

 

 

Parents
  • Hello Stephen , 

     

    I hope you are doing well . 

     

    Ucmdb needs to have all the Probes at the same version to create a connection between them . 

     

    Best Regards , 

  •  

    I was under the understanding that when the connection is done the UCMDB server would update the probe once contacted. Are you saying that UCMDB can only update a probe if it is a pre-existing connection?

     

     

    The scenario being you update your UCMDB server from 9.2 to 10.2. You can then  update any exisitng probes to 10.2 through the UCMDB server. However any subsequent Probes installations will have to be10.2and the UCMDB server cannot update them from 9.2.

     

    Is the above correct.

     

    Can you tell me what the probe does once up and running to establish a connection. Does it contact the the server and then the server downloads information to it for it's DB creation? What can I expect to see in the logs

     

     

    Regards

    Stephen

     

     

     

     

  • Hello Stephen , 

     

    Thanks for your response . 

     

    We have the possibility to "Upgrade the Probe" in UI however this option is only in a minor upgrades however this is a major and we need to re-install all the probes to establish a connection with the 10.2 version .

     

     Please follow all the steps that the Deployment Guide provide us to do a Probe installation . 

     

    Also , please do not hesitate to contact us if you have any concern about this process. 

     

    Best Regards , 

Reply
  • Hello Stephen , 

     

    Thanks for your response . 

     

    We have the possibility to "Upgrade the Probe" in UI however this option is only in a minor upgrades however this is a major and we need to re-install all the probes to establish a connection with the 10.2 version .

     

     Please follow all the steps that the Deployment Guide provide us to do a Probe installation . 

     

    Also , please do not hesitate to contact us if you have any concern about this process. 

     

    Best Regards , 

Children
No Data