Idea ID: 1676513

Add discovery for SAP HANA 2.0

Status : Delivered
over 2 years ago

Currently, latest CMS 2018.xx supports discovery for HANA 1.0 and 1.5 running in a UNIX environment. We need disccovery for HANA 2.0. The SAPHana toplology has changed in 2.0, and UD fails to discover the HanaDatabase CIs.

Labels:

Discovery-Content
Discovery-infra