Idea ID: 1681263

Add support for VMware vCenter 6.7.1

Status : Already Offered
Already Offered
See status update history
over 2 years ago

Please add support for VMware vCenter 6.7.1 in the next content pack.  Also modify the documentation to point to the right folder in the SDK (our docs state:  

Get the vim25.jar file from the vsphere-client-sdk folder.

Should be:

Get the vim25.jar file from the flex-client-sdk/libs folder.

Labels:

Discovery-Content
Parents
  • Support for "minor-minor" versions can be assumed when support statement for the equivalent minor version is already supported.  That is, vCenter 6.7 is officially supported, so it can be assumed that we also support 6.7.1

Comment
  • Support for "minor-minor" versions can be assumed when support statement for the equivalent minor version is already supported.  That is, vCenter 6.7 is officially supported, so it can be assumed that we also support 6.7.1

Children
No Data