Idea ID: 2686141

Adding support of .NET Framework versions for PowerShellConnector.exe

Status : Waiting for Votes
Waiting for Votes
See status update history
over 2 years ago

When a "PowerShell" Job is executed, Probe creates a new Process and starts the "powershellconnector.exe". The "exe" was compiled with .NET Framework 3.5 and it depend on it to run. When the Framework is disabled, the "exe" can't be loaded and Process exit with error code. Then Probe can't connect to it. So the job failed in Probe.

Could we include support for newer version of .NET Framework for the "powershellconnector.exe" ?

Labels:

Discovery-Content
  • Thank you for sharing your idea! It’s open for comments and kudos, and we’re looking forward to input from the community. Once there is enough community traction, it will be further reviewed by the product team