Idea ID: 2871224

VMware vCloud Discovery should support newer versions of vCloud Director

Status : Waiting for Votes

Thank you for sharing your idea! It’s open for comments and kudos, and we’re looking forward to input from the community. Once there is enough community traction, it will be further reviewed by the product team


See status update history
1 month ago

Currently, VMware vCloud Discovery supports VMware vCloud Director Version 1.5 - 5.1.2, 5.5, 5.6, 8.0, 8.1, 8.2, and 9.0

Version 9.0 was released in 2018, and the latest version today is 10.2.

I have testing using the current version of the adapter, and discovery fails with error message: 

1.5 API Version Not Supported

Labels:

Discovery-Content