Support Tip: Inventory Agent consumes too much RAM

0 Likes

Environment


UCMDB > UD Agent running on target Windows host

Situation


The UDAgent process consumes an excessive amount of memory, increasing over time up to several Gigs.

Cause


The 'checking interval' setting is too aggressive

Resolution

  1. open regedit
  2. find HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Hewlett-Packard\Universal Discovery\V1\Options
  3. change SCHEDULER_CheckIntervalSeconds to 600
  4. restart the UDAgent

You can also read the full support tip here.



Jessica Roth

Micro Focus Community Manager
If this answered your question, please mark it as "Suggest as Answer" or "Verify as Answer".
If you found this post useful, please give it a "Like".

Tags:

Labels:

Support Tip
Comment List
Anonymous
Related Discussions
Recommended