IMPORTANT NOTICE:  As of 21 February, anything posted in this community WILL NOT BE MIGRATED to our new community site.   We have pulled all user information and data from this site and are now in an approximately week long process of importing users, roles, and data to our new site.  We are leaving this site open and active so you can post and hopefully get a response until the migration is complete.   Once complete, the URL  that currently takes you to this site will take you to our new site so your bookmarks will work as always.  Please read the information on a New Login Process

  • State Not Answered
  • Date
  • Date 11 Jan 2019 18:08
  • Replies 3 replies
  • Subscribers 502 subscribers
  • Views 356 views
Product Documentation

Having a couple of problems with AcuToWeb

Hi,

I tried AcuToWeb 10.1 a couple of years ago and had several problems that couldn't be resolved.  I just recently tried version 10.2 and was very impressed with the progress.  The scroll bars now show up where they are needed and the visual aspects are nearly identical to the thin client.  However, I'm still having two problems.

The first is that, at the bottom of many of our screens, is a Status-Bar element.  When the information in it is updated, it works fine.  But whenever the vertical scroll bar is used, the Status-Bar element immediately disappears (or vertically shrinks to a horizontal line; I can't tell for sure if it's there or if there's just a rendering artifact).

The second is that we open a second screen (in the thin client it is a new window) to display our help information.  In AcuToWeb, this new screen is completely blank.  I've tried using the debugger and it looks like it's trying to add the text to the window, but nothing is displayed.

Does any of this sound familiar or is there any additional information I can provide?  Is there some style sheet changes that I can make?  Or should I just open a support issue?

Thanks

  • These sound new to me, I would be to open a support issue

  • Yea, true even while trying to launch on my device, crashing without any specified reason, did you get any way out?

     

  • In reply to mispodirta:

    What is crashing, and what kind of device? AcuToWeb is intended for computers that are either Windows or Linux. Are you stating that AcuToWeb is crashing, or your application is crashing? If it is your app, do you have your application running in Thin client? If AcuToWeb is crashing, please contact Customer Care.