Created On:  27 November 2012

Problem:

Import large project 2500 COBOL source files and 5000 copy books. A process is automatically started that will index all the source code and copy books so that ECLIPSE IDE navigation can take place of variables in copy books. This may take a long time.

Resolution:

In the Window/preferences/Micro Focus COBOL/Builder Page,  set the ‘Enable Indexer’ check box to off.

Incident #2602944