IMPORTANT NOTICE:  As of 21 February, anything posted in this community WILL NOT BE MIGRATED to our new community site.   We have pulled all user information and data from this site and are now in an approximately week long process of importing users, roles, and data to our new site.  We are leaving this site open and active so you can post and hopefully get a response until the migration is complete.   Once complete, the URL  that currently takes you to this site will take you to our new site so your bookmarks will work as always.  Please read the information on a New Login Process

iona.com/IT_ATLI2/Failure:1.0 because renewed certificate

Hi ,

We are using artix 5.5 in our application .

before 2 month we got "certificate expired" in our log , so we renewed it .

The previous kind of certificate was VeriSign and now we are moving to Digicert.

 

After we renewed the certificate we are getting the following error :

Sun, 08 Jul 2018 06:17:53.0000000 [rstz0953:11574] (IT_HTTPS:1) E - Error creating credential - PrincipalAuthenticator::authenticate returns : Security::SecAuthFailure : Failure (IDL:iona.com/IT_ATLI2/Failure:1.0)
Sun, 08 Jul 2018 06:17:53.0000000 [rstz0953:11574] (IT_ATLI_TLS:207) I - SSL/TLS settings used:
Protocols :TLS v1,SSL v3
Accept v2 Hello :Yes
Ciphers :RSA_WITH_RC4_128_MD5,RSA_WITH_RC4_128_SHA,RSA_WITH_DES_CBC_SHA,RSA_WITH_3DES_EDE_CBC_SHA

 

.............

 

Sun, 08 Jul 2018 06:17:53.0000000 [rstz0953:11574] (IT_ATLI2_IP:200) I - Connection from 127.0.0.1.63693 to 127.0.0.1.4430 created
Sun, 08 Jul 2018 06:17:53.0000000 [rstz0953:11574] (IT_GenericSecurityToolkit:250) I - External Toolkit Info: ProtocolVersion TLS_V1_SSL_V2V3
Sun, 08 Jul 2018 06:17:53.0000000 [rstz0953:11574] (IT_GenericSecurityToolkit:50) E - External Toolkit Error: Error building balt cert from X509 cert BER_DECODE_ERROR.
Sun, 08 Jul 2018 06:17:53.0000000 [rstz0953:11574] (IT_GenericSecurityToolkit:50) E - External Toolkit Error: Could not load trusted cas.
Sun, 08 Jul 2018 06:17:53.0000000 [rstz0953:11574] (IT_ATLI_TLS:101) E - Failure creating connection to 127.0.0.1.4430. Minor code (unknown). Reason:
Sun, 08 Jul 2018 06:17:53.0000000 [rstz0953:11574] (IT_ATLI2_IP:201) I - Connection from 127.0.0.1.63693 to 127.0.0.1.4430 closed after sending 0 bytes and receiving 0 bytes
Sun, 08 Jul 2018 06:17:53.0000000 [rstz0953:11574] (IT_ATLI_TLS:206) I - Closed SSL/TLS connection

 

could you please explain what is the issue ?