Created On:  30 January 2012

Problem:

Within the installation guide for Modernisation Workbench, if you are planning to use MS SQL Server 2008 R2 as your database, then the guide states that you need to have Power Shell 2.0 installed on the machine before installing MS SQL Server 2008 R2.

Resolution:

If you are doing the install on either Windows Server 2008 R2 or Windows 7, then you do not need to do install Power Shell 2.0 as it is included as part of that version of Windows. For more information about this please refer to Microsoft blog http://blogs.technet.com/b/josebda/archive/2009/11/25/download-for-powershell-v2-for-windows-7-no-need-it-s-already-there.aspx
Incident #2556940