Created On:  30 March 2012

Problem:

Under certain circumstances, when upgrading an MW 3.2 workspace, an error is received during the upgrade process relating to the PBAttribute table.

Resolution:

Be sure that you are using HF10 or higher for MW 3.2.  The latest is always available on the "Product Updates" page on the SupportLine website.
Incident #2543789