Problem:

User receives error when attempting to install .NET Framework 3.5 as part of Enterprise Analyzer installation.  This error occurs on Windows Server 2008 or 2012.

Resolution:

.NET Framework 3.5 is already included in these versions of Windows Server.  Before installing Enterprise Analyzer, the .NET Framework 3.5 should be added as a feature with the following steps, if it is not already added:

  1. Open the Server Manager.
  2. Click on Features.
  3. Click Add Features.
  4. Select the .NET Framework 3.5.1 and Install.