Cadet 1st Class
Cadet 1st Class
147 views

ALM Octane Eclipse plugin throws an error

Hello dears,

I have installed the ALM Octane Eclipse plugin and when trying to connect to the octane server, the plugin throws the attched error.

Hope someone here have an idea what could be the reason and how I could solve it.

Octane Version: 15.1.20.114

Eclispe Version: 2020-12 (4.18.0)

 

Thanks and cheers,

Mohamed

0 Likes
1 Reply
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Hi Mohamed,

This looks like an issue our R&D will need to take a look at.

Can I please ask you to report this as a ticket with all the technical details?

Regards,

Oren

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.