Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Lieutenant Lieutenant
Lieutenant
550 views

Unable to start Octane server after upgrade to ALM_Octane_Linux_12.60_CP10_octane-onprem-12.60.47.10

After upgrading to ALM_Octane_Linux_12.60_CP10_octane-onprem-12.60.47.104 I am unable to start the Octane server. I get ERROR: SA schema status is different than ACTIVE. MQM server can't start. I initially get a setup finished successfully ! exit Octane server message and above error. I have been unable to find any documentation to help resolve this error.

3 Replies
Micro Focus Expert
Micro Focus Expert

It sounds like site failed to upgrade on new version installation, please contact support for assistance.

Captain Captain
Captain

Hello

we have exactly the same issue while upgrading our PRODUCTION environnement to 15.0.40.

This is very urgent. Can someone explains us the issue and how to fix it ?

Micro Focus Expert
Micro Focus Expert

Please contact support
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.