Highlighted
Absent Member.. Absent Member..
Absent Member..
85 views

ALM with Oracle only allowing one special character in the qc_siteadmin password

We needed to change our ALM password and fter a 5 hour call with support last week we found in our environment that the ALM password can now only contain just one special character (#, $, etc). It cannot even contain more than one of the same special character.

Our customer has a requirement of at least two special characters in a password.

 

It is believed that since we are using an added security setting in the JDBC string in the DB servers tab it is possibly causing the issue. Support is currently researching this.

 

The string appended is ;wireProtocolversion=10

This setting restricts ALM so it cannot connect to an Oracle database earlier than version 10.

 

Is anyone else using this setting and if so are you seeing the same problem?

0 Likes
1 Reply
Highlighted
Commodore
Commodore

Hi,

 

I recommend you to wait for Support, and probably R&D, to get an answer to fix this issue as seems to be hardcoded in ALM.

 

Regards,
Alvaro.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.