Highlighted
Absent Member.
Absent Member.
250 views

Cycle field blank on Test Lab page

Jump to solution

On the Test Lab page I create a new test set and add a few test cases to it.  Then in the Execution Grid I click on one of the test cases and it opens in a new window and displays some information.  The Cycle field is completely blank.  Is there a way to get that value?  How do we get that to populate?

 

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Hi Han_Solo. To get the cycle field to populate, you need to assign the Test Set folder to a release cycle. You can do this by right clicking on the test set folder or by using the Assign to Cycle toolbar button in the Test Lab.

View solution in original post

0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Hi Han_Solo. To get the cycle field to populate, you need to assign the Test Set folder to a release cycle. You can do this by right clicking on the test set folder or by using the Assign to Cycle toolbar button in the Test Lab.

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.