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Absent Member.
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Excel Add In Not Saving Map

We are currently using QC 9.2.  A couple of my users are having problems with the excel add in functionality.   Their machines have recently been upgraded from Win XP to Win 7, and now the mapping that they use to import information from excel to QC is not saving.  They have to redo the mapping every time, which is very time consuming for them.  They did not have this issue with XP. 

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Was the OS actually upgraded, or were the users given new machines with Windows 7?

 

Do the users have administrator privileges on the Windows 7 workstations?

 

When the add-in was installed, did the installer right-click on the EXE and select Run As Administrator?

 

Do ythe users have permission to write to c:\program files\Microsoft Office\<Office version>\XLSTART\TDAddin ?

 

In the above directory, is there a subdirectory named "Tasks"?

[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
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Hi Trudy

 

1.  Given new machines with Win 7

2.  It appears they do have admin privileges

3.  I do not believe she did the first time she installed the add-in

 

Do you think the problem is that it wasn't installed as an admin user?  I am having one person uninstall and reinstall after clicking the Run As Admin option.  Are you thinking that will solve the issue?

 

Thanks for your help thus far!

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Symptoms:

 

The Excel Macro for Quality Center is not saving the field mapping once the user has finished running the data export.

 

Cause:

 

The Excel Macro is missing the "Tasks" folder under the installation directory.

 

Resolution:

 

Adding the "Tasks" folder under the Excel Macro installation directory:

 

1. Navigate to C:\Program Files\Microsoft Office\Office11\XLStart\TDAddin.
2. Create a folder called "Tasks" under the TDAddin directory.
3. Open Excel, and export your data.
4. Under the Tasks folder you should now see the mapping files.

 

Note: Users need to have admin rights to create these folders.

Robert Barcikowski
Senior Technical Specialist
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I'm not sure if that will solve your problem, but those are all factors in us experiencing the same problem with QC v10 and QC v11.

 

You should double check on whether or not a patch exists for QC 9.2 so that it is supported on Windows 7.  I'm pretty sure that HP only supports Windows 7 for QC v10 and newer. 

[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
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After I export the data from excel to QC:

1) I do not see any files saving under folder "Tasks" in C:\Program Files\Microsoft Office\Office12\XLSTART\TDAddin\Tasks

The folder is empty.

2) When I try to export the data next time I do see that "Select a Map" radio button is disable.

 

How can I enable "select a map" radio button?

why the files are not storing in my "Tasks" folder?

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Hi,

 

Check the Permissions on the XLSTART folder. You should have full control. Once permissions changed export the data and the mapping file should be created inside Tasks folder.

 

Regards

SM

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Hi I am trying to create and add new users onto QC from Excel Macro.

 

So in my excel sheet  I have the columns

USERNAME FULL NAME EMAIL ADDRESS GROUP

 

with user details filled in. I want to create a code whereby it connects to QC admin and takes each detail from the excel sheet and then adds the user onto qc.

 

I have problems linking and extracting the data from excel onto qc. Any help?

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Just check the permissioins on the TDAddin folder and give the user R/W and Change access to it and it's sub directories.

 

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Hi,

 

We created map while uploading the test cases. Map created successfully using option "Type a new map name".

But next time when we tried to upload test cases, still the option "Select a map" is disabled.

 

Can someone please help out on this issue.

 

REgards,

SS

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I am having the exact same issue.

Changed permissions to all folders

 

i can create the map...the map shows in the "tasks' folder, but the map is not usable within the add-in.

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Cadet 2nd Class Cadet 2nd Class
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Same happening for me.  I am using 32 bit.  I have the Full Control, I have the Tasks folder, I get the map files in the folder...but then I still don't get the map.

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